更新源问题导致debian6下Lnmp无法安装成功

新安装的debian系统,总是没有办法成功安装LNMP,都是开始安装后很快就完成了,没有编译,没有安装,就好像是在解压文件。

这是更新源问题导致debian6下Lnmp无法安装成功,更新apt-get的源后问题解决。

在/etc/apt/sources.list中添加更新源:

deb http://debian.cn99.com/debian/ stable main non-free contrib
deb-src http://debian.cn99.com/debian-non-US/ stable/non-US main contrib non-free

deb http://mirrors.163.com/debian etch main
deb-src http://mirrors.163.com/debian lenny main contrib non-free

deb http://ftp.debian.org/debian/ lenny main contrib non-free
deb-src http://ftp.debian.org/debian/ lenny main contrib non-free

deb  http://ftp.tw.debian.org/debian/ lenny main contrib non-free
deb-src  http://ftp.tw.debian.org/debian lenny main contrib non-free

deb http://mirrors.geekbone.org/debian/ lenny main contrib non-free
deb-src http://mirrors.geekbone.org/debian/ lenny main contrib non-free

deb http://ftp.us.debian.org/debian/ lenny main contrib non-free
deb-src http://ftp.us.debian.org/debian/ lenny main contrib non-free

deb http://mirror.dlut.edu.cn/debian/ lenny main contrib non-free
deb-src http://mirror.dlut.edu.cn/debian/ lenny main contrib non-free

deb http://debian.csie.ntu.edu.tw/debian/ lenny main contrib non-free
deb-src http://debian.csie.ntu.edu.tw/debian/ lenny main contrib non-free

再用

apt-get update

更新一下,成功安装LNMP。

发布者

《更新源问题导致debian6下Lnmp无法安装成功》上有1条评论

评论已关闭。